Итак господа товарищи! собрал я блок управления, всё работает, но есть один вопрос почему когда быстро накручиваешь RR1 в двигателе как будто чтото бьёт об корпус или чтото в этом роде. не знаю как обьяснить! а когда потихоньку накручиваешь всё отлично работает? да ещё настраивал я всё на глаз! осцилографа не имею.
  • avatar makmakm
  • 0
огромнейшее спасибо!
  • avatar kvadra
  • 0
Силовой трансформатор на 110 вольт надо 1- 1,5 кВт для уверенной работы, а на БЛОК управления лучше отдельный маломощьный трасформатор (связано с борьбой с помехами от тиристоров). Тиристоры с диодами на якорь- ампер 10-25, а на статор диоды 5-10А. Имейте ввиду- блок имеет плавный пуск.
  • avatar makmakm
  • 0
спасибо за ответ! у меня 2пб-90мг 0.55 кВт.
я правильно понял что мне надо транс намотать на 110-14-20 вольт?
и подскажите какие мне тиристоры и диоду поставить для этого мотора?
  • avatar kvadra
  • 0
Подзаглохла темка, жаль!!! Не частый двигатель 2ПБ-90М, на токарных станках кажись применяется с трансформатором 5,5 кВт. Этим блоком можно управлять практически любой двигатель постоянного тока (прочтите выше), он гальванически не связан с силовой сетью.А таходатчик можно любой примостырить, опто, холла или класическим. Есть и у меня на 110 вольт двигатель, только маломощный, марку сейчас не могу сказать — не помню. Запитывать буду через трансформатор, от туда и 20 вольт брать можно. Или с другого понижающего трансформатора.
двигатель2пб90мг
здравствуйте господа товарищи! тема заглохла походу в 2014 году.
но всётаки спрошу может кто ответит!
у меня есть двигатель 2пд90 мг. он на 11о вольт. как его подключить к этоме блоку управления? и от куда взять 20 вольт?
liven.com.ua/ — Интернет-магазин электронных компонентов, продажа со склада в Киеве с доставкой по Украине
Уважаемый Slon, подскажите почему могут не начинаться «зарядка» и «тренировка»? При выборе этих режимов с 27 ноги контроллера нет команды на открытие Т1, программа зависает на экране «charge», как бы ждёт выполнения какого-то условия. Режимы «тест батареи» и «калибровка» работают нормально — Т1 открывается и подключает батарею к устройству. ROM — v4.3_Eng. Делители напряжения на 37, 38 ноги контроллера — точные резисторы(5%)- калибровка проходит нормально — устройство батарею видит. Блок питания при подключённой плате управления выдаёт 1.2В, при отключённой — 9.9В. Пробовал подавать вместо контроллера аналоговое напряжение от 0 до 5В на «control» блока питания — реакция нормальная — на выходе напряжение меняется примерно от 1 до 17 В. Что может быть не так?
Добрый день! А что, тема уже умерла? Больше года прошло с момента просьбы обновить ссылку на схему. В теме схемы практически НЕчитаемы.
Отличный и практичный проект.Хочу приступить к изготовлению.Но, тк я новичок в Ардуино (железо без проблем соберу, а в скетчах=0) просьба подробнее рассказать про калибровку (смущает данное описание)):
«Эти переменные далее сравниваются с фиксированными значениями (здесь 100) для идентификации текущего состояния. Фактически, значение 100 соответствует напряжению 0.48 вольт и если напряжение на текущем датчике выше данной величины, то это считается как непрерывная цепь. Это означает, что вода контактирует с датчиком. Набор фиксированных значений (по сравнению с переменой ”v”) должен быть отрегулирован, поскольку удельное электрическое сопротивление воды изменяется от слоя воды к слою и расстояние между датчиками будет различным для разных резервуаров.»
  • avatar uvaxut
  • 0
Здравствуйте. Переделал ATX Super Power 300W, пока без платы управления. Получил на выходе, как и написано 10,2В. Подключаю автомобильную лампочку — горит, все ок, ничего не геется, ток 4,5А. Теперь вместо платы управления подключаю внешний регулируемый БП, напряжение на выходе ATX регулируется до 20В, тоже замечательно. Выставляю этим БП на выходе АТХ 12В и опять подключаю лампочку. Горит, но АТХ начинает свистеть. Причем свистит громче/тише во всем диапазоне регулирования напряжения, и греются ключи. В чем может быть проблема? И почему он не свистит, если ко входу управления ничего не подключать.
мне кажется в схеме ошибка
  • avatar shuv
  • 0
Всем Здравия! Люди — профи, подскажите, пожалуйста, какова температура радиаторов IGBT на холостом ходу? Сварочник Tecnica 164. Заменены все сгоревшие элементы обвязки Q5, Q8, элементы, расположенные в цепях или рядом со сгоревшими элементами обвязки Q5, Q8, интегральный стабилизатор 7815, микросхемы 224 и 2845 (на 324 и 3845), резистор ограничения тока заряда и др. Короче, он весь насквозь дохлый был.
У меня пока нет возможности взять оригиналы-транзисторы (G30N60), денег нет, зато полно 10N120BND (30A 1200V) и я их включил в параллель след. образом:
— R54, R61 — 15R, R69 — R72 — 2,2R. Пока под нагрузкой не включал, температура радиаторов 35 — 37. Должна ли она вообще на холостом ходу подниматься без какой-либо нагрузки?
а можно ли ввести дополнительное питание на микроконтроллер — чтоб при выключении света программа не сбивалась, у нас это актуально — живу в Крыму.
  • avatar Slon
  • 0
Почему-то не получается отредактировать свою-же статью.
Система мне сообщает, что поле «текст» слишком большое,
даже если я ничего не меняю в тексте.

По многочисленным просьбам сделал прошивку с английским меню.

Теперь владельцы дисплеев без кириллицы могут нормально пользоваться )))
Изменения:
1. Все фразы переведены на английский язык.
2. Изменен порог срабатывания кулера с 2А до 1А
Все материалы в обновленном архиве здесь:
yadi.sk/d/DZAuX7ICmgqU3
  • avatar wgmcc
  • 0
Можно ли скачать как-то файл печатной платы?
еще трещит силовой транс
Добрый день собрал зарядник (плата From_Slujb сопротивления 0.5%) подключил убитый акб 7а/ч запустил зарядку в результате «подождите» (ну это ладно) интересует другое ставлю тренировка включается разряд и весит ток 0.03 до 0.06 может до показать и замирает устройство тока через АКБ нет проверял тестером (под нагрузкой 2а с отключенным управлением бп просаживает 0.1в)это нормально и откуда берется этот ток полевик на дополнительную нагрузку закрыт (0в на затворе)
  • avatar tsg0158
  • 0
Как сделать копию прошитого PIC16F877A-I/P?